본문 바로가기

Development/PHP

Eclipse (이클립스) 와 CodeIgniter (코드이그나이터) 코드 어시스트

버전은 2.x 기준이다.

클래스 선언부 바로 밑에 아래 코드들을 추가해 주면 된다.


system/core/Controller.php 파일에 아래 코드를 추가


더보기


system/core/Model.php 파일에 아래 코드를 추가

더보기